Heartbleed Checker Tool Tells You If Your is Password Safe


McAfee has released a free tool to help consumers easily gauge their susceptibility to the potentially dangerous effects of the Heartbleed Bug, a vulnerability in OpenSSL that has placed millions of Internet users’ personal information at risk.

 

By entering website domain names into the Heartbleed Checker tool, consumers can immediately determine if the websites they frequent have been affected by Heartbleed by checking whether or not the sites have been upgraded to the version of OpenSSL that is unsusceptible to the bug.

 

“It’s important that users first check to make sure the websites they frequent are updated before changing their passwords,” said Gary Davis, vice president of consumer marketing at McAfee, part of Intel Security.  “In the wake of confusing information floating around, our tool makes it easy for consumers to quickly access the information they need. Armed with this information, consumers can decide when it is time to change their passwords and regain confidence in a safe web surfing experience.”

 

Estimated to affect up to two-thirds of all websites, the Heartbleed Bug is a vulnerability in the OpenSSL encryption software that protects usernames, passwords, credit and debit card numbers, and other sensitive user information. A flaw in the SSL code could allow an attacker to gain access to system memory, which potentially could contain sensitive information or communications.  To protect themselves, consumers should determine which sites that they use are affected and then change those account passwords when the affected sites are patched.
 

Read more on

Suggested Articles

Some of you might have already been aware of the news that Questex—with the aim to focus on event business—will shut down permanently all media brands in Asia…

Some advice for transitioning into an advisory role

Global risks are intensifying but the collective will to tackle them appears to be lacking. Check out this report for areas of concern